iPhone 4S - Accessory Not Supported

iPhone 4S - Accessory Not Supported

przez Braxton » 08 maja 2018 10:27

Hi,

I have an iPad 3 and an iPhone 4S, both of which I've tried my PKard reader with. Everything works great on the iPad, although I've had no luck getting it to work on my iPhone. Every time I connect the reader, I get the popup that says "This Accessory is Not Supported by iPhone". I've tried all basic troubleshooting steps from uninstalling/reinstalling the PKard Reader App to restoring my phone, all with no luck. My phone is running 6.1.3 and is not jailbroken. I assume it must be an issue with my phone since it works with my iPad, but I'm not sure what to try next.

For More Details:
Promotional video company
Użytkownik
 
Posty: 8
Dołączył(a): 07 maja 2018 07:18


Na forum NIE TRZEBA SIĘ REJESTROWAĆ aby coś napisać! Jeśli nie wiesz jaki smartfon lub tablet wybrać, albo masz jakiś problem natury technicznej - pisz śmiało. U nas zawsze ktoś pomoże i odpowie na Twój post!
Just Ask!
 

  • Podobne tematy
    Odpowiedzi
    Wyświetlone
    Ostatni post
Kto przegląda forum
Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 1 gość
cron